Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 03/16/2021 in all areas

  1. 1 point
    Watch on YouTube: 100.0: Search and edit ARM (x64) opcodes - GameGuardian
  2. 1 point
    Can someone please tell me why does this happen I just wanted to hack this bc I saw it Screen-Recording-20210316-013417.MP4
  3. 1 point
  4. 1 point
    Hello I made this Topic to ask for some help. I just got a new phone and all my scripts that I had on my old phone are stuck there. I would have asked someone in my hacking group but I can't contact them now because the phone i bought is having a bit of trouble receiving some of the apps off my old one. Is anyone willing to give me a script that i can use to get back into shape
  5. 1 point
    Only 360 protected apks and dex it does not have anything to do with lib i think it does but its for 360 apps with protection called 360 you can find the protection using MT Manager you have to extract apk and it will provide you the protection the app uses it dumps dex thats what 360 dumper does idk if it dumps lib files but he can at least decompile apks online or decompile dex files like i do
  6. 1 point
    search weapon values... goto it... select all values & save it similarly search all of them... then do a range search upon them... edit to 0 in float (edit per 100 only) now shoot enemy... if they dont die, theres a possibility, this is damage value at first, dont play with negative values... u will face crash
  7. 1 point
    I want to help in any way possible, I can, and I will coz I love that game add me on my instagram/telegram : @Tanisxq I have many files/codes to share for free so come on telegram it would be easier
  8. 1 point
    ...i was gone release the script for free...relax my friend. Some small adjustment and you can start going wild
  9. 1 point
    Title says it all, I'm trying to get the enemy head where its increased in size for an example, the game im trying to do this is gods of boom.
  10. 1 point
    mostly values are Dword in Anonymous region.
  11. 1 point
    The address doesn't mean that EXACT line. That's just where the function begins. You would need to look further down in the function. I wanted screen of the assembly at the offset+ 15 lines or so.
  12. 1 point
    Hello, my phone is a J7 PRIME Android 8.0, and has no root, yesterday I installed the Space parallel to play with the Guardian game more when I went to see it, the Guardian game said: "Deamon is not Working, and it never happened to me! This is the first time, I will send a screenshot of my screen.
  13. 1 point
    hi every one, because i cant find a Account deletion Button at "account Settings" i ask anybody who have the rights to delete my account pls do i dont have a smart phone anymore
  14. 1 point
    Listen guys this is getting a little outta hand... Peace summit handy j's on me let's go... Get it back into hand if you know what I'm sayin
  15. 1 point
    don't worry, I love you as if you were normal
  16. 1 point
    why are you still here then? go with god we will not miss you
  17. 1 point
    found this old request just around the corner... Delete Account (#d0okeauf) dont know if what @Enyby reply for that still stand.
  18. 1 point
    You downgraded to a flip phone?
  19. 1 point
    Im using realme 5 pro with android 10. Since I dont know how to root this device, Ive been using VMOS as my virtual space to play games as it enable root access. i tried the latest gg in vmos. everything's fine except the speed hack. if i decline root access to gg and try the speed hack, nothing happens even tho it says the speed hack is loaded. if i enable root access to gg and try the speed hack, the game crashes. after i found an archived topic from marken claiming speed hack works with vmos with gg 8.31.0, i decided to try it and it worked! I dont know if this only works on a specific device or what, but I figured that maybe someone out there want to use speed hack in their vmos, so try gg version 8.31.0. it might work on your vmos too for speed hack. so far, I've been using the speed hack on final fantasy III and IV, so far there is no problem and it worked perfectly. im making this topic because. 1. there seems to be a lot of complaints that there is no gg that work with vmos for speed hack 2. if wanna know if the speed hack for gg 8.31.0 only works on specific device etc. See the video attached for proof. gg_8.31.0_vmos_speed_hack_worked_SD 360p.mp4
  20. 1 point
  21. 1 point
    How do you determine what the op code is? Sorry if this is a dumb question I am new to ARMx64 and at the moment I'm trying to understand how these ints and arguments work so I can apply the concepts to searching for these
  22. 1 point
    No. In each case opcodes different and can be any.
  23. 1 point
    Try vmos pro with 7.1.2 32bit root rom. There are so many bugs in 5.1 and 7.1.2 64 bit roms U can get here-
  24. 1 point
    Install the latest version and compare the list of enabled functions in the speedhack settings. Most likely on version 8.31.0 more functions are enabled by default. Enable them on the latest version. Everything should work.
  25. 1 point
    Not much to say. Developer cheat menu is enabled. Click settings in game. And bottom right icon (looks like a bug). Click that. Enter any pin. Enjoy! Hempire - Plant Growing Game[By-NoFear&S7].s.apk
  26. 1 point
    Okey. Let go with example. We have class Player with field "gold". Field stored at 0x140 from object begin. Then if object have pointer = 0x123000, then gold have address = 0x123140. Pointer + offset. Now we have one object of player. It created with operator "new" of C. This operator create new or use exists anonymous memory region and allocate on it memory. Because of ALSR it can be in any place of memory. Because of operator "new" it do not have any concrete name or have common name like "malloc". Pointer to this memory can be saved in stack of main loop or in .bss or .data segment of memory. This too present some offset from start of memory region. 0x140 not present in memory in most cases. It is hard-coded in assembler operands. Like "mov r0, [r3, 0x140]" We can find value of gold in memory. Okey. We find it in some way. It is have address 0x4567890. Now we need find pointer but how? We do not know need offset in Player object. If we known it we can calculate 0x4567890 - 0x140 and search this value in memory, but we do not know it. And in next build of game this offset can be different. And this I only show general problem. Let go deeper. Assembler. In arm assembler all offset calculated from current point. In x86 we can use on base for all offsets. Arm. load string look like: get pc register + some offset constant - result put in register. It will pointer to string. Because offset rely on PC register - then offset for one string in different places is different. Okey. X86. Load string look like: get segment address + some offset constant - result put in constant. it will be pointer of string. Because offset rely to segment address (they stay same in most cases) - then offset to one string in different places will be same. Okey. Return to Arm. Arm have limitations to load big numbers in one instructions. If offset too big it can not be loaded with one instructions. It can be loaded with two instructions: 1. Or as load low part + load high part - data stored in instructions. 2. Or as load small offset to number placed near (usually after function code) and second command used this loaded number as relative offset. both of them rely to PC register. Both of them rely to position of current command. Nice things? Tell me what you mean by offset in this case and how we can found it.
  27. -1 points
    I have 3 scripts - 25min unlock - 540rs 2hr unlock - 420rs 48hr unlock - 210 rs Your id will be unbanned just dm me in whatsapp - 6294188594
×
×
  • Create New...