Jump to content
Sign in to follow this  
Jenneh

Jenneh Motion 2.0 VIP

Recommended Posts


Do you guys mind telling me your genymotion version, your CPU, and your video card?

I am using the newest update, and using amd fx octa core cpu with nvidia 650gtx wish i had radeon x.x i get off work in a hour and have all day off if you want to troubleshoot later.

Share this post


Link to post
Share on other sites

hi jenneh,

i am new here so can you tell me what i need to run this?

genymotion emulator?

virtualbox?

Share this post


Link to post
Share on other sites

hi jenneh,

i am new here so can you tell me what i need to run this?

genymotion emulator?

virtualbox?

yes both of the above,  they will be in here delete what you dont need....

DOWNLOAD GENYMOTION INSTALLERS/ HACK TOOLS/ GAPPS ZIPS/ APK TOOLS:

http://adf.ly/iDamT

guide to manually set up, beginning shows how to remove a bad version

Share this post


Link to post
Share on other sites

hmm.. i cant run castle clash.. it rotate the screen but nothing after that..

was it because i downloaded the latest version from genymotion? when boot up it says version do not match

genymotion: 2.2.0

virtual device: 2.1.0

Share this post


Link to post
Share on other sites

Do you guys mind telling me your genymotion version, your CPU, and your video card?

hmm.. i cant run castle clash.. it rotate the screen but nothing after that..

was it because i downloaded the latest version from genymotion? when boot up it says version do not match

genymotion: 2.2.0

virtual device: 2.1.0

Everything works fine. Do you keep getting that message every time you start the tablet? Cause I always get it idk why..

sdeotl.jpg

Another thing, wouldn't help them if they increase the Video Memory in the VirtualBox?

Durham try following this short video by Jenneh

https://www.youtube.com/watch?v=8h29LkPDd0g

 

Also enable 3D Acceleration

2cr85kw.jpg

Share this post


Link to post
Share on other sites

i've changed it to 32mb still doesnt run.. just dunno why.

 

anyway, clash of clan also doesnt run for me.. so no dice :(

Share this post


Link to post
Share on other sites

I edited the previous post just now lol. Try that and let's see.

Share this post


Link to post
Share on other sites

Yep, I enabled 3d acceleration and it still didn't work. I'm at work now so I can't fully troubleshoot. I'll try increasing video memory if I can get into my computer from here.

Share this post


Link to post
Share on other sites

Yep, I enabled 3d acceleration and it still didn't work. I'm at work now so I can't fully troubleshoot. I'll try increasing video memory if I can get into my computer from here.

Just let me know that seems to be the only bug i haave run accross is certain ppl cant get cc to load. i assume it has to do with gpu but let us know if you need any more help

Share this post


Link to post
Share on other sites

Yeah it's still not working. I tried it on windows 7 64-bit, ubuntu 13.10 32 and 64 bit.

 

Updated the video and chipset drivers. Disabled cool n' quiet. Updated BIOS. I'm not sure what else to try. I'm trying it on another computer, but it's a POS atom ion, so I doubt it'll work on there.

 

Do I need to isntall the ARM translator? I'm assuming your version already had that installed.

Share this post


Link to post
Share on other sites

Yeah my version already has it all installed however you could just flash one yourself if you follow configure genymotion video and then enable the options in the second video, the developer options. i would also suggest in genymotion, you go to settings on your tablet, then change resolution to something low and dpi of 120 

Then when complete you can clone it and run many. I would be more than happy to teamview with you tonight if you have any problems and build one on there for you so we could solve this problem once and for all but that is up to you. 
 

Share this post


Link to post
Share on other sites

Yeah my version already has it all installed however you could just flash one yourself if you follow configure genymotion video and then enable the options in the second video, the developer options. i would also suggest in genymotion, you go to settings on your tablet, then change resolution to something low and dpi of 120 

Then when complete you can clone it and run many. I would be more than happy to teamview with you tonight if you have any problems and build one on there for you so we could solve this problem once and for all but that is up to you. 

 

 

Tried those things... no go. I'm about to give up on this. I'm not signed into the genymotion cloud, but I doubt that'll change things.

Share this post


Link to post
Share on other sites

Never know till you try :P and I don"t understand how you could have already built a tablet on your own without being signed in, genymotion wont let you add a new tablet or any firmwares with out being signed into the cloud

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...