Jump to content
Zackyooo

Please help about unluac

Recommended Posts

Exception in thread "main" java.lang.IllegalStateException: The input chunk's Lua version is 4.7; unluac can only handle Lua 5.0 - Lua 5.3.
        at unluac.parse.BHeader.<init>(BHeader.java:63)
        at unluac.Main.file_to_function(Main.java:71)
        at unluac.Main.main(Main.java:42)

how can i fix it?

Share this post


Link to post
Share on other sites

Learn lua, create your own.

Share this post


Link to post
Share on other sites
9 hours ago, Zackyooo said:

Exception in thread "main" java.lang.IllegalStateException: The input chunk's Lua version is 4.7; unluac can only handle Lua 5.0 - Lua 5.3.
        at unluac.parse.BHeader.<init>(BHeader.java:63)
        at unluac.Main.file_to_function(Main.java:71)
        at unluac.Main.main(Main.java:42)

how can i fix it?

use Enyby's compiler , input file and press compile and header will be auto fixed .

or u can use header fixer .

these ways are easiest .

Edited by TopGEOYT

Share this post


Link to post
Share on other sites

You maybe can ***** read the error it says that the script is encrypted in Lua 4.7 it needs to be a Lua 5-5,3 please don't post this crap again

Share this post


Link to post
Share on other sites
12 minutes ago, Uaaa said:

You maybe can ***** read the error it says that the script is encrypted in Lua 4.7 it needs to be a Lua 5-5,3 please don't post this crap again

heh , its not true .

Unluac prints Lua Versions by Header .

u can change header and u can force to unluac speakinf as u want : )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...