Jump to content
Sign in to follow this  
supercarra96

Unable to start

Recommended Posts

6 minutes ago, Enyby said:

Logcat must be recorded on issue. In your case - start gg.

--------- beginning of main
V/Theme   ( 8888): ThemeChange:org.jtb.alogcat
V/Theme   ( 8888): start to change theme
W/System  ( 8888): ClassLoader referenced unknown path: /data/app/org.jtb.alogcat-1/lib/arm64
I/LoadedApk( 8888): No resource references to update in package com.oxygen
V/BoostFramework( 8888): mAcquireFunc method = public int com.qualcomm.qti.Performance.perfLockAcquire(int,int[])
V/BoostFramework( 8888): mReleaseFunc method = public int com.qualcomm.qti.Performance.perfLockRelease()
V/BoostFramework( 8888): mAcquireTouchFunc method = public int com.qualcomm.qti.Performance.perfLockAcquireTouch(android.view.MotionEvent,android.util.DisplayMetrics,int,int[])
V/BoostFramework( 8888): mIOPStart method = public int com.qualcomm.qti.Performance.perfIOPrefetchStart(int,java.lang.String)
V/BoostFramework( 8888): mIOPStop method = public int com.qualcomm.qti.Performance.perfIOPrefetchStop()
V/BoostFramework( 8888): BoostFramework() : mPerf = com.qualcomm.qti.Performance@a5c6e6
V/BoostFramework( 8888): BoostFramework() : mPerf = com.qualcomm.qti.Performance@513f427
D/AppTracker( 8888): App Event: start
V/BoostFramework( 8888): BoostFramework() : mPerf = com.qualcomm.qti.Performance@17d081b
W/InputEventReceiver( 8888): Attempted to finish an input event but the input event receiver has already been disposed.
D/AppTracker( 8888): App Event: stop
D/AppTracker( 8888): App Event: start
D/AppTracker( 8888): App Event: stop
D/AppTracker( 8888): App Event: start
D/AppTracker( 8888): App Event: stop
D/AppTracker( 8888): App Event: start


Tried opening the app. Then tried doing it again without clearing from app list. then finally cleared from app list, opened gg again and pressed the fix it button. 

 

Same result in all 3 cases. If the alogcat app is producing incorrect logcats, i can compare this with an adb logcat after I get home.

Share this post


Link to post
Share on other sites

@supercarra96

From you I too need properly logcat and file /data/system/appboot/appboot.xml if exists.

Share this post


Link to post
Share on other sites

You reboot after fix? If it not works - reboot and send me appboot.xml again. 

Share this post


Link to post
Share on other sites
30 minutes ago, supercarra96 said:

I have the same device of aruni and the same problem

Need logcat and appboot.xml from you too.

13 minutes ago, arunjitoberoi said:

Rebooted. This is the appboot after multiple fix and reboots 

Need appbot.xml after reboot but before run gg.

 

Some issue: https://gameguardian.net/forum/topic/14685-i-cant-open-the-gg/

 

Share this post


Link to post
Share on other sites
37 minutes ago, arunjitoberoi said:

Cleared app list. Force stopped GG. Rebooted. Attached is the resulting xml

appboot.xml

<appboot version="1" switch="1">

You need set "switch" to "0". GG try set but something rewrite it before device reboots.

Share this post


Link to post
Share on other sites
10 minutes ago, Enyby said:

<appboot version="1" switch="1">

You need set "switch" to "0". GG try set but something rewrite it before device reboots.

Will changing after boot work? 

Share this post


Link to post
Share on other sites

May be. You need "0" for "switch" on load your AppBoot component. It is loaded on system boot. Then you need change this file and reboot immediately or AppBoot change something in this file and rewrite all your changes.

 

May be exists way to set this field from AppBoot but I do not see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...