Jump to content

Parallel Space + 32-Bit Support + 64-Bit Support 4.0.9078+1.0.3010+1.0.3075

   (50 reviews)

5 Screenshots

About This File

Requires Android: Android 4.0.3-4 / Ice Cream Sandwich MR1 or later.

There is support for x86.

Video:

Work without root via Parallel Space - GameGuardian (#94txowoq)

No root via Parallel Space on Android 9.0 Pie - GameGuardian (#cfa9pw40)

Before installing the optimized version, uninstall the version from Google Play.
Differences of the optimized version: no error 105.

 

About second apk (32-Bit Support):

Quote

Parallel Space 32-Bit Support
This app helps to make legacy 32-bit Unity games to work well in ParallelSpace
• Improved the stability of Parallel Space
• Fixed the compatibility issue between Parallel Space and 32-bit devices that run Android Q

Note: The app is an add-on for Paralle Space. Please install Parallel Space on your phone first.

 

About third apk (64-Bit Support):

You do not need to install it if you do not intend to crack 64-bit games.

Quote

Parallel Space 64-Bit Support
This app helps improve the performance of Parallel Space and solve a following issue:
• Improved the stability of Parallel Space
• Fixed the compatibility issue between Parallel Space and 64-bit devices that run Android 6.0 or 6.0.1 (e.g. fixed the issue that screen possibly turns black while opening 2nd apps in Parallel Space)

Note: The app is an add-on for Parallel Space. Please install Parallel Space on your phone first.

 


What's New in Version 4.0.9078+1.0.3010+1.0.3075   See changelog

Released

1. Fully compatible with Android 11
2. Optimized the overall performance of Parallel Space.
3. Fixed some known bugs.

 Share


User Feedback

You may only provide a review once you have downloaded the file.


SkyGrave

   25 of 26 members found this review helpful 25 / 26 members

Please update the app, current version not supported for Android 12. Thanks. 

Link to review
bobbygmail222

   49 of 54 members found this review helpful 49 / 54 members

for now i think its working, as a starter.. im only using the speed and jump time. im still a bit confused on the other things. but as i am playing, there ar3 times that the game became "out of hand" something not right is happening to the game. now im still working out on the whole thing ... of what it really do. tnx Dev! for letting us work on such an anazing app! more updates please...

Link to review
game_guardian_user

· Edited by game_guardian_user

   105 of 116 members found this review helpful 105 / 116 members

Why cant i Find Forward Assaul on Gameguardian? Its both running on Parallel Space but still no Forward Assault

Please help me

Response from the author:

If you cannot choose a process in GameGuardian, or get an error 105/106, then on your firmware, GG, without root, will not work.
Try optimized versions of virtual spaces or another firmware or other device or get root.
https://gameguardian.net/forum/topic/19421-virtual-spaces-to-run-gameguardian-without-root/
On MIUI and FlyMe need disable internal virtual space (clone apps).

Link to review
Osama9872ed

   19 of 21 members found this review helpful 19 / 21 members

Failed to run daemon everytime, also doest show the game i want to put.

Link to review
Anaconda69

   19 of 21 members found this review helpful 19 / 21 members

While its great to see parallel space working again on android 11, GG fails to run the daemon and cannot run

Link to review
Luckys

   37 of 41 members found this review helpful 37 / 41 members

App crashed when ever I tried to open it, because I think that I am using Android 10 in my phone, this issue happened with me after updating my phone to Android 10. Pls developer help with this.

Link to review
cheatenjoyer

   33 of 37 members found this review helpful 33 / 37 members

it keeps saying "failed to load daemon" and it doesnt even give me the option to choose no root or root or default my phone is andorid 10

IMG_20220121_104200.jpg

Link to review
DANIEL216126

   8 of 9 members found this review helpful 8 / 9 members

I can,t open any app with google play services, becouse it doesnt install

Link to review
HobbesG2

   23 of 26 members found this review helpful 23 / 26 members

Appears to be running smooth, but I can't seem to get the Google Play/Games functionality to work, which is needed to restore savegame. 

When I try to sign in via the Speed menu (with speed toggled off) I get the endless checking info screen, it also gives errors about unable to work due to Google Play Services updating.

Any idea on how to correct this?  Thanks!

Link to review
Johnkingster15

   15 of 17 members found this review helpful 15 / 17 members

I Can't install the app and If I do It doesn't let me open any apps 

Link to review
AllenYu1984

   44 of 50 members found this review helpful 44 / 50 members

Screenshot_20210515_143706_com_lbe.parallel_intl.arm64.thumb.jpg.a1aeba25593f3b37bd4262f0beaba828.jpgScreenshot_20210515_143700_com_lbe.parallel_intl.arm64.thumb.jpg.6e0b6f564c84ec1cac012160f7c26bbb.jpg

I have 2 errors when I run GG while I'm using Parallel Space, one is Parallel Space does not recognize the GG and a problem was detected with this 64-bit virtual space, I did follow procedures but still pop up the problem. Daemon has failed to load that think my phone is not rooted. I need respond to fix at the future updates, thanks 🙏

Link to review
Gidzilla

   75 of 86 members found this review helpful 75 / 86 members

Pubg mobile game always crashed... please fix it... Waiting for update... I installed 64 bits also still facing same problem

Link to review
Senn

   86 of 99 members found this review helpful 86 / 99 members

I'm doing all you tell me to do but my parallel can't find the game guardian. I have the latest version of gg and the optimized version of parallel but when I run the parallel it just can't find the gg, only the game 

Response from the author:

Post video with issue on support thread.

Link to review
RadenAditya

   91 of 105 members found this review helpful 91 / 105 members

@Enyby sorry admin ... I have a problem ... I tried to hack the game in 64bit virtual space but why does the game stop automatically, and the game guardian can't read the game, can you help?

Screenshot_2018-11-18-23-09-05-062_com.lbe.parallel.intl.png

Link to review
INeedHax

· Edited by INeedHax

   45 of 52 members found this review helpful 45 / 52 members

@Enyby before I download the new apk can u tell me, if their is a way to save my search memory ? Thank you

Link to review
Sissyy

   57 of 66 members found this review helpful 57 / 66 members

My app is stil automatically close in parallel space-_-

Link to review
Amuseth

   38 of 44 members found this review helpful 38 / 44 members

App version 4.0.8784 GG + 1.0.3047 GG can't detect Ark Survival Evolved

Screenshot_2019-05-24-14-54-10-14.png

Link to review
Love11

   19 of 22 members found this review helpful 19 / 22 members

Pizza help....now parallel space not support google id😑😑😑..This problem was last 4 days....plzz Salf this.🙏🙏🙏🙏Screenshot_2019-07-18-10-29-58-291_com_lbe.parallel_intl.arm64.thumb.png.542d6f99f70bfb73adf7dc9b945ef898.png

Link to review
Enrique-

· Edited by Enrique-

   19 of 22 members found this review helpful 19 / 22 members

m It does not work for me it does not detect the games and in other virtual spaces I can not for other problems like space or gg and in other words I can not I can not play I tried with each space but not):,I could not and the virtual environment has to have the services of Google to be able to play the games or use an app that in itself the great part of it you need and necessary mind Google play games My device is a Samsung galaxy s9 plus,I have other devices but it is unplayable why the virtual space is so bad as the applications that obviously exist in them or that you add your already inside it in itself): In itself it is unplayable why the app in the virtual space is going slower so you need a good device and:to run the good virtual space and the app that woke up in order to play decently): advice should see a list of compatible devices with the services if. Samsung galaxy s9 plus thank you. ?

 

?? Fixed up. ' If someone has a problem similar to this Or have a Samsung galaxy s9 plus' first, before what you do, do not select the default version'neither the 64bit one'Select the 32-bit to 64-bit. or you have another device and the games do not appear just try them first with that and with the 64 bit with the 32 to 64 bit ?

Link to review
Danibarquero

   44 of 51 members found this review helpful 44 / 51 members

since I updated my phone to Android 11 in parallel space it does not recognize the gg, it tells me error your device is not rooted, everything worked perfect until I updated to Android 11, rather I think that the problem is that gameguardian does not recognize parallel space, nor parallel space lite, I don't know if a gameguardian or parallel spaces update will be necessary, thanks. 

Screenshot_20210317-182425_Parallel Space Lite 64Bit Support.jpg

Link to review
Aashu

   79 of 92 members found this review helpful 79 / 92 members

imageproxy.php?img=&key=c81244b44a970cc9Aqua_Power_HD_2018-08-15-22-25-56.thumb.png.ae41da3707aa42760cc81dbe179d0f40.png sir i wantto download parllel spcae gg signed app but file is not fund 

can you give us other diwnloading link 

Link to review
AliMak

   12 of 14 members found this review helpful 12 / 14 members

Hi i install new update Parallel space but still it don't run online game please reslove this problem , no one of your virtual spaces don't run online game

Link to review
Aphellion

   6 of 7 members found this review helpful 6 / 7 members

After the installation the game I want to hack which is "Injustice G.U.A" mobile 32-bit does not show in list for GG. I've installed the update for 32bit and made sure GG was installed purposely to hack 32bit on 64bit. But after careful eyeballing I notice You need to have 32bit Virtualspace which is impossible for 64bit devices. Seeing all the reviews I guess instructions are kinda not clear on what exactly to do. Devs and mods here you need to be more acitve, I understand everyone has a life.

Link to review
Ayamkunyit

· Edited by Ayamkunyit

   47 of 55 members found this review helpful 47 / 55 members

Not working with pubg mobile. Appreciate if the team can fix it. Thank u 

Link to review
Tiger398

   11 of 13 members found this review helpful 11 / 13 members

It keeps going on about root? I installed parallel and it didn't detect it. Now I just want to uninstall this

Link to review
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.