Jump to content

Archived

This topic is now archived and is closed to further replies.

KC2

Opening Game Guardian in Parallel Space Makes it Want to Install Again

Recommended Posts

As the title says, when I open GameGuardian in Parallel Space, it goes to the screen that asks for root, no-root or exit.  Anything I can do? 
Thanks!

Share this post


Link to post
Share on other sites


  • Similar Content

    • By kdashsoul
      I use the Huawei meta 30 phone.  I only want hack game speed with GG.
      I try all of virtual-spaces-to-run-gameguardian-without-root apps but they crush or no work. 
      And ourplay can correct run gg in virtual space but can't find the game process. 
      Can you help me make an optimized version of ourplay?  Many thanks.
      OurPlay-2.3.7.rar
    • By Astralpls
      So, I was trying to use it on Gacha World, which is 64bits, but it doesn't install the support for 64bits doesn't matter how hard I try. Then I thought "I will uninstall parallel space and install the support for 64bits, then re-install the parallel space (which I downloaded here in the forum)" and it didn't work too, when I had it already installed, parallel space wouldn't install and vice verse.
      I've tried cleaning data and cache, didn't work.
      I've tried Rebooting/Powering off, didn't work.
       



      I have a pocophone f1 global edition
       
    • By Liato
      Hello I have a simple question with a App Called Server Maker For mcpe Google Play https://play.google.com/store/apps/details?id=com.bawztech.mcpeservermaker
      Ok now my question is This App un-cheatble because Game Killer can Cheat it but my phone is unrootet means i can only use Game Guardian thx For all replys
    • By invric
      Greetings,so I have encountered an issue whilst using GG in parralel space...Or more than one issue I shoud say?
       
      So the first time I used go multiple and it didn't work at all(following your official video)
       After that I tryed using Parallel Space but the first time nothing work, the second time Everything work as inteded(this time I installed the app in the virtual enviroment,which you don't reccomend).
      So I was all happy but only for a few days couse after that for some reason it started crashing and becamo very inconsistent with when does it find the app/when doesn't it find the app.
      Then I decided to uninstall Parralel and GG and reinstall them repeating the whole proces.Now installing in the virtual enviroment didn't work(but that is intendent I believe?),so I installed it out the enviroment and just made a copy.This just gave me the usual your firmware is not support thingy...GO Multiple didn't work also.
      I'm on a Samsung S8 on 8.0 which I know is new and all but then how did it work just fine for the first few days?! I have no intent on rooting since the process is very difficult on S8 8.0 especially for me(Odin is for some reason very glitchy and slow on my pc).
      Maybe you have an easy root method for S8 without pc. I didn't find anything on xda. 
       
      Thanky you in advance just for reading this mess and my bad english.
×
×
  • Create New...