Jump to content


This topic is now archived and is closed to further replies.


GG installed as arm libs on Droid4X?

Recommended Posts

It could be sort of off-topic, but still somewhat related with GG.

Since speedhack does not work on Droid4X, I checked it and surprised to found out that Droid4X used arm lib instead of x86 lib.


Any idea why it uses arm?
Does Genymotion use x86 lib or arm lib?

Is it supposed to work if I manually extract x86 lib to /data/app-lib?

Share this post

Link to post
Share on other sites

Droid4x use arm libs for compatibility.

Genymotion always use x86 libs.

Gg use own way for use appropriate libs. On x86 emulators it always use x86 libs. Does not matter choice by emulator.

Speedhack not work because target app used arm libs.

Manually extract may be work or may be not. Better way remove from target apk arm libs folder and install this apk.

Share this post

Link to post
Share on other sites

  • Similar Content

    • By Pandorium
      Hello, i need put 2 velocity different in game.. need helpp
    • By G00d
      Someone help to create a speedhack script in the game Muaway Mobile
    • By Hamy200
      Hello! Does anyone know how to hack Battlelands Royale e.g Speedhack, godmode, ammo etc.
      I have tried the speedhack on gameguardian but it doesn't work and changing the ammo also doesn't work. 
      There are other LUA scripts but they don't work.
    • By Jason Jones
      I am in unable to get my speedhack working for Pianista. For all the previous versions of gameguardian that I have used in the past up until the last 2 versions of gameguardian, have worked flawlessly with the app. Is it something I'm doing wrong, a change in the app itself perhaps (hopefully not lol), or maybe something I can do with gameguardian to get it to function properly. I still consider myself a beginner in gameguardian and would greatly appreciate any help from the more experienced users and devs. 
      Phone: Moto Z3 Play, rooted with Magisk
      Current GG version: 94.0
    • By GWARslave119
      I have my speedhack settings set to:
      so don't know 'exactly' after what speed the game desyncs, but on my settings, I can set the speed to whatever (it stops making a difference at either 12x or 24x), but after a battle is done (which I assume is when it queries the server) if I'm not on 3x-6x or slower, I'll get an error which I'm guessing has to do with syncing, not sure. In the error message there's some fine print that might explain things... is this something that's been happening recently that you've heard of, or did a recent update of theirs 'battle' against the speedhack? Wasn't always like this before. 

  • Create New...