Jump to content
PairsOfAces

Google play games not working

Recommended Posts

I can't connect, save on my new phone, because while on parallel space it doesn't allow me to connect, I have the 64 bit version, and yes I have tried the speed thing, and tapping on the Google play games app, it just says verifying information forever, can somebody help me?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Mortem
      Hi all
      I have a problem connecting to Google Play.
      I try different techniques but every time Google Play does not launch or try not to connect me.
      Do you have a tutorial to remedy this? Whether it's for ParallelSpace or Virtualxposed
      Help me find a solution.
    • By Thisisperformanceart
      Hi there. 
      I'm  running a mod version of Sims FreePlay through parallel space to use game guardian on it 
      The mod allows me to play as level 15 with unlimited Simoleon, lp and SP. 
      However when I've moved the game to another device to play the VIP doesn't travel (but the clothes do) and the SP drops to 1.3 billion instead of 2 billion. 
      Can someone help me figure out how to change the VIP permanently please. I'm confident I know how to change S , LP and SP but not VIP. 
      Also I have seen people using Game Guardian to unlock the items in the store usually purchased with real money. Can someone please explain how this is done. My game will not connect to the store in parallel space 😞
      If you can help me figure this out please,  I'll definitely donate a coffee of two. 🙏
      Many thanks in advance. 
       
    • By makikatsuhiko_bb
      Hi! I've tried to tests run on the Parallel Space non root game guardian for 32 bit and 64 bit and also default. However, the game guardian does not detected any game in my parallel space. I'm using Android 10 btw. How can I solve this problem?
    • By 7amannnyy
      Hi
       
      Umm i am new to game guardian hacking 
       
      Please help me if anyone knows or gone through my same situation 
       
      I installed parallel space 
      Installed game guardian 
      And added real racing 3 to parallel space 
      Hacked for gold 
      Which i was told was not gone get me ban 
       
      But it did
      I got banned 
       
      Can't use cloud save 
       
      Please anyone can share some information with me 
       
       
      Thanks a lot in advance 
    • By yhatch
      how to download pubg in parallel space, after installing pubg in parallel space. when i start it, it says you dont have a license or something. says you didn't buy this product. i thought game data will be downloaded inside. is there any way to put files from phone to parallel space? 
×
×
  • Create New...