Jump to content
Sign in to follow this  
penelopecoconut

How to move data from Parallel Space to original App

Recommended Posts


Without root, no way. With root - by copying the data folder and changing permissions.

Share this post


Link to post
Share on other sites
12 hours ago, Enyby said:

Without root, no way. With root - by copying the data folder and changing permissions.

I have no root but I can move data for Some games - goto parallel space folder/.../game data copy to android game data.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Totoxe
      Hey, I found some problems trying to use Game Guardian in my Xiaomi Mi A3 no rooted with Parallel Space.
      I've downloaded the last apk (89.0) of GG and what I think of last update of Parallel Space (I've downloaded today here in the forum, both Parallel_Space_4.0.8886_Android9+_gg_signed.apk and Parallel_Space_4.0.8886_gg_signed.apk) with no luck.
      My problem is with the process finding. I cannot find any game or apps. The only process I find are 2 for play services, 2 for Parallel Space and sometimes a "something"_phantom who turn into nothing when I try to select it.
      Am I doing something wrong? Maybe is the version of my PS or something? Is something related to my hardware or Android?
      Thanks for anyone who read it.
    • By kShiroi
      As I said, the parallel space that I downloaded from the GameGuardian forum did not bring up the application icon, while the normal application that comes from Playstore works normally (but cannot be used due to error 105). This also happens with the lite version.
      For parallel space from GameGuardian, it will always load as shown. While the normal version, the icon will appear normally.

    • By SAGEPAPI
      Every time i want to log in on google play a "error" pops up and it says google play services doesnt work with out google play services thats currently updating (Picture is in dutch).
      I tried to search if someone had a solution in the forum, but ddnt find one. 
      So is there anyone who can help me now?
      Thx 

    • By Jk6
      I cannot log into facebook inside a game to load my previous saved game data in parallel space. I press continue on facebook login page then get an error saying "tab crashed" or a black screen appears & nothing happens. Please help with any solutions/ideas/workarounds. Thanks in advance.
    • By rominmusa
      For some reason ldoe is not loading in the virtual space. i didn't  tried on non modified  virtual space but those i downloaded fro. Here are not working 
       
      Neither ps version nor modded are loading it crashes on loading scree 
×
×
  • Create New...