Jump to content
Sign in to follow this  

GameGuardian work without root

Recommended Posts

This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By sdsawsa
      here is the error

    • By El_dorado
      I finally found out a way to run GG on Android 10.0, it works 100% 💯. I'm using Android 10 and running GG without root. You can guys should download VMOS. It's a virtual space that runs on version 5.1 so it enables the running of Game Guardian without root. Make sure you enable the "root option" upon installation. You can watch the video on my YouTube channel (Game Lovers Villa) - 
      The download links are provided in the video. Please subscribe as you watch 
    • By INeedHax
      I am using a Samsung Note9 that is not rooted running Android 10 and One UI 2.5
      After installing the latest Parallel Space that is compatible with android 10 I keep getting (No root Granted)
      I factory reset the mobile and I kept getting the same thing, can you help with this?
      I did not contact the Parallel Space developers as it would be funny for a user to ask them "Why is your application to making my cheating tools work right?"

    • By bonnnzzz
      Hello to you guys and happy new year! Im making this topic to reach out on you guys especially the developers. Well to begin with, I sucessfully used gg on Kotor via Virtual space and Octopus they both worked fine on my moto g4 plus. I bought xiaomi redmi note 9s as a gift to myself 🙂 downloaded ARK and thought to use gg on it. installed gg, the 64 bit and 9+ version of parallel space then I followed the instruction, grant permission but nothing seems to work gg keeps popping up saying no root and daemon not found downloaded the latest version tried to install it on default and 64bit but nothing works also tried it on octopus but still the same. have you guys make it to work on this device if you made it to work then please paste a link here so that i can follow it and please devs, make a way and make it to work on android 10. 🙂 Thank you!

    • By ToxicLuaMods23
      I have this mass problem all of a sudden and i think thats why my Minecraft Script wasnt working from the start [NO ROOT USER]
      So first everyone knows when u log in parrelell space it shows the gg icon in your apllication ur supposed to select that your modding
      i did that to make sure i selected the app so gg knows what your modding in parrelel space , then
      after i use speed hack or search number its like instead of gg hiding from the app the app hides from gg and once again it shows the small gg icon in the app you have selected
      also nothing works and u cant find values or modify speed once that happens
      this happened to zombie age 3 BUT it wasnt acting like that once i modifyed the total coins i got after
      ALSO, this happened to minecraft, PAKO 2, Moonshades, Zombie scrapper , Johnny Trigger, Pixel Force,  Infectornator, 
      Swat and Zombies season 2 , ZF3D , thats all games i had cause i had to hardware reset, device was too overloaded
      What im saying is , why does the app does that after a search?
  • Create New...