Jump to content
Sign in to follow this  
DeSlimsteMan

GetTargetInfo in a custom Alert

Recommended Posts

Hello,
I would like to script an alert that shows target info such as the version name AND uid AND other info.
And also enter my own 'text' all in the same alert. (Because targetinfo is not labeled)
So far I can do this:

about = gg.getTargetInfo() 
gg.alert(about.versionName) 

It works perfect, but how do I get more target info into the same alert, and how to enter my own 'text'?
What I would like to do for example:

ALERT 
Version - (versionName) 
UID - (uid) 


In one alert message...
Sorry I just really hope this makes sense.
Thank you for your help and please explain like telling a beginner hahaha😆

Share this post


Link to post
Share on other sites

game = gg.getTargetInfo()
gg.alert(game.version.."\n"..game.nameVersion)

Edited by HEROGAMEOfficial

Share this post


Link to post
Share on other sites

Learn about string concatenation in Lua.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Fallen_Stress
      Hi guys how you feel today ?. For me I am ok.
      I have some problems with offset, i am learning how to use offset properly but it is still difficult for me. I will details you my approach and I want you to tell me what wrong with it.
       
      - First I have searched this two value above.

       
      that I want is to get the 2nd value 50000 from offset using the first value 1100.
       

       
      I have calculated the offset of those two value.
       
      but when I tried to get the 2nd value  mean 50000. But it is not working.
      it is getting me to that value I dont need. the value above.

       
      but when I replace the offset that I calculate by 8 it is working. He is selecting the right value mean 50000.


       
      so and this 8 value for offset I got it randomly i was typing some random value within 1~20 and i magically got it.
      So after reading this can you tell me what wrong with all of this and propose me any solution and help me to understand how offset work. and last thing can you tell me how to use offset in Script?.  
      Anyway thank you all.
    • By emovalar
      https://play.google.com/store/apps/details?id=com.emreerkan.homeless this game is just 5-10 mb pls help me
      Can you guys help me i tried to make money hack but i couldn't  
    • By BS_Team_Mods
      I have found a value in Xa (CODE_APP) range, and 
      I want to use this value in C++ code with the help of Memorytools.h (a Chinese Memory editing tool for mobile) 
      Now My question is... 
      How can I do this ?..because the option(Xa) is not available in memorytools.h
      There are list of available items ::
      ALL, A_ANONYMOUS,  ALLOC,  C_DATA, B_BAD, C_BSS, C_HEAP, JAVA_HEAP , CODE_SYSTEM(Xs), STACK,  ASHMEM
      ...I have used many methods in this case and I have tried all the ranges but none of them are working,,,also I have tried DWORD and FLOAT both data Type.. 
      So,, please help Me.. Thanks in advanced 
      Note : I am tried to edit memory with c++ in mobile (Not PC) ,,also I have attach the MemoryTool.h in this post 
       
      MemoryTools.h
    • By Demonis
      Hello dear !!! You need to hack the latest version of the game HAWK: Freedom Squadron 29.1 !!! Using the NoFear methods laid out earlier, it turns out to find some values in the game ... for example, the address of the shield button in patrol (instead of Overdrive in previous versions - now there is only a shield), you can edit the inscription on the button, but nothing changes in the game - I don't know what to do next 😞 There is also a sequence when hacking the stabilizer, but nothing else happens 😞 And coins at the patrol level can't be hacked - I find the address, but I can't figure out what to change for what 😞 I really ask knowledgeable people to help in this difficult, but very interesting task - I don't want to use the MOD, but find the necessary addresses myself, change the values and get the result 😊 That's the whole point !!!
       
    • By Kaigato
      Here are some picture 
      1. Here is vmos i download on internet. It has google services and root and don't care about it, the problem like other vmos versions.

      2. Here is the browser use in vmos. it's not only this browser but also other browser I download on internet the problem is the same
      Only gg I can't download in vmos 

      3. Here the picture when I go to this site
      Https://gameguardian.net/download

      And...... 4. Yep yes it is

      5. Here the picture when I import and use. Cb the important doesn't get anything

      My phone used Samsung galaxy j7 pro
       
       
       
×
×
  • Create New...