Jump to content

Recommended Posts

Hello, i want a help for

 

 

Script ended:
You need a newer version of GameGuardian to run this script. At least version ?.0 (16126). You have version 98.0 (16108).

Exit.

 

 

I want to add the command with a custom alert insted of this one i want to know if this is possible or not.

Share this post


Link to post
Share on other sites

On 7/16/2020 at 1:33 AM, HELP_ME_PLS said:

Hello, i want a help for

 

 

Script ended:
You need a newer version of GameGuardian to run this script. At least version ?.0 (16126). You have version 98.0 (16108).

Exit.

 

 

I want to add the command with a custom alert insted of this one i want to know if this is possible or not.

https://youtu.be/fNXXSt7FAPc

Share this post


Link to post
Share on other sites
4 hours ago, TopGEOYT said:

No no thats not what i meant, i meant to change the full command not just the version example: "You Dont Have The Required Version" i dont want gg to show which version.

Share this post


Link to post
Share on other sites

	if tonumber(gg.VERSION) < 99 then
    print('Fail')
end
	

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, MarioRossi93i said:

 


	if tonumber(gg.VERSION) < 99 then
    print('Fail')
end
	

 

Thank you i got it to work😄

Edited by HELP_ME_PLS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...