Jump to content

Recommended Posts

When im trying to login with my google acc in parallel space its just stuck on "cheking..."

Im using gg.signed one for 9+

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By 7amannnyy
      Hi
       
      Umm i am new to game guardian hacking 
       
      Please help me if anyone knows or gone through my same situation 
       
      I installed parallel space 
      Installed game guardian 
      And added real racing 3 to parallel space 
      Hacked for gold 
      Which i was told was not gone get me ban 
       
      But it did
      I got banned 
       
      Can't use cloud save 
       
      Please anyone can share some information with me 
       
       
      Thanks a lot in advance 
    • By yhatch
      how to download pubg in parallel space, after installing pubg in parallel space. when i start it, it says you dont have a license or something. says you didn't buy this product. i thought game data will be downloaded inside. is there any way to put files from phone to parallel space? 
    • By ZoMbieKiin
      I can't find the game process for any games. I use parallel space with 64bit support. I have tried every type of Game Guardian from hacking 32x on 64x to 64x on 64x to default. The closest thing I can find is the Parallel panel process.
    • By Pagava
      please help with this. I tried all virtual programs but it doesn’t help, when launching ML "please restart game". reinstalled the game too ....
    • By JosefRafia
      So as I said in the Title that when I run Free Fire or PUBG in Parallel Space it crashes when I  touch the screen to start or get to the lobby in no matter of seconds.
      I used parallel space from this website I also tried to change the virtual app and there is always a problem.
      Is anyone facing the same problem or has a solution? Please!
×
×
  • Create New...