Jump to content
Sign in to follow this  
DUVI

Crazy hack for Standoff 2(English) version 0.12.1

Recommended Posts

Crazy hack for Standoff 2(English) version 0.12.1


Hi, I am Duvi. I made a script for the game Standoff 2 of the final production. I hope you like it. Also there is open code.

Привет луа я crazy) и кто русский молодец. Мой канал: my channel.

 


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By sdsawsa
      here is the error

    • By El_dorado
      I finally found out a way to run GG on Android 10.0, it works 100% 💯. I'm using Android 10 and running GG without root. You can guys should download VMOS. It's a virtual space that runs on version 5.1 so it enables the running of Game Guardian without root. Make sure you enable the "root option" upon installation. You can watch the video on my YouTube channel (Game Lovers Villa) - 
      The download links are provided in the video. Please subscribe as you watch 
    • By INeedHax
      I am using a Samsung Note9 that is not rooted running Android 10 and One UI 2.5
       
      After installing the latest Parallel Space that is compatible with android 10 I keep getting (No root Granted)
      I factory reset the mobile and I kept getting the same thing, can you help with this?
      I did not contact the Parallel Space developers as it would be funny for a user to ask them "Why is your application to making my cheating tools work right?"


    • By bonnnzzz
      Hello to you guys and happy new year! Im making this topic to reach out on you guys especially the developers. Well to begin with, I sucessfully used gg on Kotor via Virtual space and Octopus they both worked fine on my moto g4 plus. I bought xiaomi redmi note 9s as a gift to myself 🙂 downloaded ARK and thought to use gg on it. installed gg, the 64 bit and 9+ version of parallel space then I followed the instruction, grant permission but nothing seems to work gg keeps popping up saying no root and daemon not found downloaded the latest version tried to install it on default and 64bit but nothing works also tried it on octopus but still the same. have you guys make it to work on this device if you made it to work then please paste a link here so that i can follow it and please devs, make a way and make it to work on android 10. 🙂 Thank you!


    • By callmedenver
      View File Glove changer by callmedenver
      After 5 months of not scripting, it was time to go home
      This script allows anyone with gameguardian to get expensive glove skins, charms, badges and chibis for free
      Don't change more than 5 skins/charms/badges at once, that is most likely to get you banned
      If you're more interested in Gun skins, then you can check my other script out
      Standoff 2 skin hack by denver (#2b381pw2)
      How to solve gameguardian/ virtual space detected? If you don't have root use Klim virtual(suggested) or VMOS pro.
      To hide GG from standoff 2 simply use sudohide.
      Submitter callmedenver Submitted 10/29/2020 Category LUA scripts  
×
×
  • Create New...