Jump to content

Recommended Posts

I am in unable to get my speedhack working for Pianista. For all the previous versions of gameguardian that I have used in the past up until the last 2 versions of gameguardian, have worked flawlessly with the app. Is it something I'm doing wrong, a change in the app itself perhaps (hopefully not lol), or maybe something I can do with gameguardian to get it to function properly. I still consider myself a beginner in gameguardian and would greatly appreciate any help from the more experienced users and devs. 

Phone: Moto Z3 Play, rooted with Magisk

Current GG version: 94.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By notHacker
      I was playing astral fable and using GameGuardian on my non-rooted phone with the help of VirtualXposed and the SpeedHack seems to be working fine.
      I tried playing astral fable and using GameGuardian on my PC using NOX emulator but the speedhack is not working well
      How can i fix this? I will really appreciate the fast response.
       

    • By Pandorium
      Hello, i need put 2 velocity different in game.. need helpp
    • By G00d
      Someone help to create a speedhack script in the game Muaway Mobile
    • By Hamy200
      https://play.google.com/store/apps/details?id=com.futureplay.battleground
      Hello! Does anyone know how to hack Battlelands Royale e.g Speedhack, godmode, ammo etc.
      I have tried the speedhack on gameguardian but it doesn't work and changing the ammo also doesn't work. 
      There are other LUA scripts but they don't work.
      Thanks
       
       
       
    • By GWARslave119
      I have my speedhack settings set to:
      0.35;0.5;1;1.5;3;6;12;24;48;96;192;384
      so don't know 'exactly' after what speed the game desyncs, but on my settings, I can set the speed to whatever (it stops making a difference at either 12x or 24x), but after a battle is done (which I assume is when it queries the server) if I'm not on 3x-6x or slower, I'll get an error which I'm guessing has to do with syncing, not sure. In the error message there's some fine print that might explain things... is this something that's been happening recently that you've heard of, or did a recent update of theirs 'battle' against the speedhack? Wasn't always like this before. 

×
×
  • Create New...