Jump to content
  • 0

I can't execute script pls help



Hello everybody. I bought a lua script from fifa mobile, but after I log in it gives this error, I don't know what it is, not even the owner himself knows, I've tried using emulators and everything that gives and still doesn't work, I can't open the emulator. I have root on my phone and pc.

What show for me: 

Script ended:
Script error: luaj.n: /storage/emulated/0/Download/HL7_VIP_SCRIPT.lua:14
bad argument #1 to 'load' (string or function expected, got nil) (global 'load')
level = 1, const = 23, proto = 0, upval = 1, vars = 7, code = 54
 ; PC 51 CODE 0100005D OP 29 A 1 B 2 C 0 Bx 1024 sBx -130047
stack traceback:
    /storage/emulated/0/Download/HL7_VIP_SCRIPT.lua:14 in main chunk
    [Java]: in ?
    at luaj.LuaValue.a(src:1024)
    at luaj.lib.BaseLib$load.a_(src:266)
    at luaj.LuaClosure.a(src:532)
    at luaj.LuaClosure.l(src:160)
    at android.ext.Script.d(src:6056)
    at android.ext.Script$ScriptThread.run(src:5785)


I said the problem is in his script, but he says no, it's working normally.


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It seems you have open source of his script. and also it seem like an online script.

connect vpn and try again. sometimes your local network may block the server or server block your area. and this error came out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.