Jump to content

Can't install parallel space (normal/lite) in Xiaomi....

Recommended Posts

It doesn't let me install parallel space in Xiaomi... Can someone please help me to install parallel space?

And I don't have parallel space play store version

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Hoverhandsmcgee
      Hey there! Can anyone help me understand the purpose of parallel space? I see so many tutorials including steps to install and run Parallel space but I can't figure out what the benefits of running a game in PS are other than being able to run another instance of a game game as another user.
      Does parallel space have any benefits of like hiding GG or making it so GG can find games easier? 
      The reason I'm asking is because I'm having problems with getting Google Play services to load in Parallel space and I'm wondering if it's even required if I dont plan on using multiple accounts.
    • By Preach
      Game guardian keeps crashing whenever I try to search for encrypted values in Parallel Space. Is this function not supported in Parallel Space or I need to tweak something?
    • By penelopecoconut
      How to move data from Parallel Space to original App
    • By SLDN
      I am doing all stages in proper way but the game is not showing.
      Please do anything please.

    • By Rastakiwi
      Hello, I've looked at this post, but this didn't solve my problem, since I don't use the hide GG feature (my GG is last version, all set to default, just Xa memory range activated), and I'm not rooted. 
      Cannot edit value in XA memory (#4psizyrt)
      Anyway, I tried a while ago on my older rooted phone to change a value in a game (True Skate), in Xa (code app) memory range, and it worked well. Now that I have a new phone that can't be rooted and that I use parallel space lite or virtual xposed (i tried in 2 different virtual spaces), I can't change this value in Xa.
      When I say I can't change it, it isn't like what happens when a value is repeatedly written over by the program. Here the value just doesn't change at all, even without it being refreshed.
      I remarked the Xa and Xs memory ranges seem unwritable on every program in my virtual space.
      Is it normal that it seems nothing can be changed in Xa or Xs from a virtual space? Because on a virtual space the app is cloned so all the code app should be under control...
  • Create New...