Jump to content


This topic is now archived and is closed to further replies.


8 ball pool worked at first try, now not working

Recommended Posts

i installed GG this afternoon and followed the instructions i found after a little googling. it worked like a charm, but since i ran out of coins while making it work, i had to exit the game. the thing is, i didn't know i had to save the code, so when i restarted the game, the code had gone away. i tried repeating the steps that had worked earlier, to no avail. i tried several other ways, i even reinstalled GG.

what am i doing wrong? thanks in advance

Share this post

Link to post
Share on other sites

It worked because you are modified the temporary data once it is synced with the server it is back to normal again, you simply can't cheat in those online games with GG.

Share this post

Link to post
Share on other sites

  • Similar Content

    • By Belindas
      Has anyone used teatv on Android yet? I am currently unable to open the teatv app on my S8. When I open the app it always shows error and exits. So who can tell me
    • By mcstroodles
      Does anyone know how to do anything with this I've tried all i can think of with what i know maybe anyone on here has any experience with this? I know there's people who exploit it.
    • By Smaxcolor
      Please creat scipt lua, for This game. New in play Store 

    • By Samex
      Hello guys
      I've been trying to record my game play by several screen recording apps. But I failed to record clear  audio. I searched for it in Google. Results said Google prohibit internal audio recording in Android. I realized that Google can't be believed
      I know my request will go through many brilliant brains.. please help me 
    • By Gretis
      Anything possible to do with this game? Lucky Patcher didn't work and I can't pull out anything from GameGuardian. Idk if it's server-sided, although I doubt it, cuz it's possible to play this game offline.
  • Create New...