Jump to content

JayPaul

Members
  • Content Count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

4 n00b

About JayPaul

  • Rank
    Newbie

Additional Information

  • Android
    7.x (Nougat)
  • Device
    HUAWEI;Cherry Mobile

Recent Profile Visitors

125 profile views
    Sir @Enyby Kindly make an update of the Lua script for Eternium 1.4.15 please, the latest lua script here is not working with the new version of eternium, thank you . com.makingfun.mageandminions.lua
  1. ETERNIUM LUA SCRIPT: Help please, the Game guardian said that the Lua script of eternium was not compatible with the updated one which is the Eternium version 1.4.51,. Kindly make a Lua script update for this version please. Thank you And God bless
×
×
  • Create New...