Jump to content
We are investigating issues where accounts became locked on login attempt #1. Lock feature disabled for now. ×

Trying to hack many games but GG is not behavng as it usually does.


Recommended Posts

Hi GG Gods, thank you for taking the time in reviewing this post.

So, basically, i was trying to hack Ninja arashi and some other games of the same sort. Lately what i began experiencing is that when i first search the base value, GG searches the whole game for the input value and gives a result stating something like 160 or 1030 found. But when i try to change the value ingame and then try to refine the changed value in GG, it just says Screenshot_2020-07-31-11-17-17.thumb.png.1e26b9cbd2f5150946d53baf173981d6.pngKinda really frustrating but at the same time curious as to why this might me happening.

I would appreciate your help with this matter and thank you for any and all help.

If you need anything else from myside to help with this matter, please feel free to ask.

Cheers.

Screenshot_2020-07-25-23-14-54.png

GG_logcat_r99.0_16126_5.0_21.log

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Similar Content

    • By deadninja
      Hi,
      I tried the GG App (latest version) with a basic "Tap Pointer" app. After I edit the values found, no change happens on real value. Emulator is rooted.
      I attached the logcat record. I also recorded screen. The cloud url: https://www.dropbox.com/s/64id0d7adszd0sp/VLCRecord.mp4?dl=0
      I had also tried the same with bluestacks and same issue happens. Now I am using Nox but GG still does not work.
      So would you please help the issue. Thx.
      GG_logcat_r101.0_16139_7.1.2_25.log
    • By ShamelesCampR559
      New here trying to share a video of some values I found in Survival Simulation found on google play I use game Guardian too. I have a script I'm writing for multiplayer, for unlimited resources and bullet's, but need help. In the pictures below I included how I found how to hack wood. After I get a reply I'll post my error log so someone can help if they can. Thank you in advance 😊





    • By ayan_khan
      the official gg is not Working for running svript the script is running but the hsck is not apllying please fix the bug or updaye to new 
    • By CrispSprite
      Shortly after I installed game guardian, in the middle of reinstalling it, a supersu popup asked to grant "zygote" acess. Is it a virus/malware, or did it come from game guardian? Note: When I first installed GG, I gave it root acess. I downloaded it from this website.
    • By xhenli
      Game Name: Iruna Online
      gameguardian's not working anymore on iruna online they've updated their security today here's the logcat for iruna the moment i run iruna xigncode triggered resulting no logcat for gg
      v8.30
      tried older version with speed hack not working(kicked me out of the game before anything else either gg is running or not)
      tried the oldest version the dog icon working but it lacks a lot of things i can't seem to use it T_T
      Log_2017-08-09_18-40-05.txt

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.