Jump to content
Sign in to follow this  
notHacker

HELP

Recommended Posts

Posted (edited)

I was playing astral fable and using GameGuardian on my non-rooted phone with the help of VirtualXposed and the SpeedHack seems to be working fine.
I tried playing astral fable and using GameGuardian on my PC using NOX emulator but the speedhack is not working well

How can i fix this? I will really appreciate the fast response.

 

Screenshot_1.thumb.png.f032d38f43e5b576ce663873cc2fe105.png

Edited by notHacker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By 307642_1434558493
      can someone help me to find move speed and attack speed value on Black Desert Mobile?
    • By grave
      It was working earlier but then it stopped and now it keeps giving me this error. Do I have to change any settings? I dont remember changing anything.


    • By RevealedSoulEven
      When I try to edit REGION_BAD then GG can't edit that!
      I tried freezing the value but isn't working😭!
      Also I selected range to libunity.so and others but some values GG can't edit why??
       
      @Enyby @d2dyno
    • By Wael_Messaoud
      Hello ! 
      I have been using Speedhack since 2 years with this game ( https://play.google.com/store/apps/details?id=com.gameloft.android.ANMP.GloftDYHM&hl=fr ) and now I am having an issue with this functionality, it doesn't work anymore. 
       
    • By Gui-BR-_-Pro
      Well, I'm having problems with Game Guardian since when I bought my phone, it is a Galaxy Note 3 with Root, my problem is that when I try to use SpeedHack it simply restarts my device. Sometimes with you and most of the time the attempt is a failure. I was wondering what should I do to solve this problem Help me please
×
×
  • Create New...