Jump to content
Dhawk47

HELP PLEASE!!!

Recommended Posts

Posted (edited)

HELP ME PLEASE!!!!!! When i try opening a game using parallel space it gives me some error message saying i need to update my google play store or services cant remember which one it was and when i check it is updated and it only gives me this error please help....... p.s i am a non root user

Edited by Dhawk47

Share this post


Link to post
Share on other sites

You're posting this in the wrong section. You shouldn't have probably posted it in the Requests section. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...