Jump to content
DriverAsphalt

Township

Recommended Posts

Why the on version 7.1 speed hack is not working, please gg team do anything to solve the problem

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Halikular
      Hello everyone,
      So I've come across a strange issue when trying to use Speedhack in a game, I find this very infuriating because I've tried everything. I've tried a range of different ROM's everything from LinageOS 14.1 to CyanogenMod 14.1, trying different root methods, and even different GG versions to no avail. Here's the strange part, you may be thinking for yourself that the game is using Java timers, but let me explain why I don't think so: It was my friend who showed how you could win games by using GameGuardian and speedhack in particular, and for him it worked just fine. Then we tried it on my device (Samsung Galaxy S5) but it didn't work properly. I did try it in other games and it worked, but it didn't work as it should, it was slow and buggy.
      Henceforth I tried this again today with different versions of the app but it didn't work. So I visited this forum for advice and tried to troubleshoot on my own without further luck. So that's why I'm asking you for help, and I would be very grateful if you could help me out. I've recorded two different "logcats" for you to review. The first one is recorded with the app "Logcat Extreme", and the second one is recorded a more in depth logcat with the Android terminal. I've also recorded a video for the procedure which I've uploaded to Youtube.
      Logcat #1: Log_2018-03-17_13-17-03.txt, Logcat #2: logcat.txt Android version 7.1.1 Nougat Youtube video:  
×
×
  • Create New...