Jump to content
Sign in to follow this  

Can help with simcity buildit

Recommended Posts

Can make unlimited stock, any items and war items, boosters ;)


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By KaelJoo
      Hello guys, I've been experiencing this issues for 2 months and I hope y'all would know how to solve my problem. 
      First of all, I've been using GG since 2016, I rooted my old device & I didn't have any problems back then. On 2019 I changed my device twice and my recent device (Infinix HOT 7 Pro) seems too hard for me to root, I couldn't find any TWRP for my device, maybe you guys know where, & I will appreciate if you guys share it. 
      Later at the end of 2019, I found out that GG can work without root on Virtual Space Environment, so I decided to try some. At first, I used some kinds of modded Virtual Space (I can't remember those names, but it seems like personally modded) and everything works fine. I could use GG whenever I want through Virtual Space, and I even succeed using some scripts to hacked some games like MLBB & PUBGMobile.
      In April 2020, my Virtual Space seems to be outdated, and I tried to look for a newer ones. I tried Parallel Space but when I use GG in it, it says "Failed to load daemon" which means, I can't use GG even in Virtual Space. So I tried to look for another Virtual Spaces in this site hoping that one could work for me, but the problem persist. I even tried to Installed both GG & Virtual Spaces carefully, (in the right steps as any tutorial on YouTube), but still no progress. 
      If you guys know what's wrong with my device or need to look at the logs, lemme know, I'll be sure to provide all logs related to my issues, regards.
      P.S sorry if my English is not that good hehe 👉🏼👈🏼
    • By FRHax
      View File FR Medium Hax v1.lua
      Password Is : 1998
      Submitter FRHax Submitted 06/08/2020 Category LUA scripts  
    • By FRHax
      Password Is : 1998
    • By cchastiecid
      Hi everyone, i need help to hack game Random Dice : PvP Defence.
      I use Magisk Manager : root; magisk hide and GameGuardian and i try hack the game.
      If i try change any value or use speedhack, game close, or my device reboot permanently. 
      I think it's ptrace..
      Video and screenshot add 🔥
      And sorry for bad English, guys, with love ❤

    • By Ra12345
      I want to know what gg.setValues() do in a script.I viewed the help but I didn't understand anything
  • Create New...