Jump to content

No longer works with Jewels of Rome on Nox Emulator

Recommended Posts

Posted (edited)

I have always been able to use GG for some G5 games since they blocked Lucky Patcher. However, since the latest update for Jewels of Rome, I have not gotten GG to work at all. I can find values for $$, items, energy, etc. I want to hack using the DWORD search, but NONE of the found values actually work! I have tried both unencrypted and encryptied searches with no luck. I have also tried enabling and disabling hardware-assisted virtualization in Avast as well to see if that would help, but it still won't work! I can't update Nox since my version of Win 10 will not allow the latest version of Nox to be installed so, please don't tell me to update Nox. Can anyone tell me what I should try next or do I just have to give up and pray that the next GG updated version will work?

Edited by Slytherclaw

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...