Jump to content
dccreations

GG won't install on BS tried the Nox version/video

Recommended Posts

I finally decided to update the GG on my BS, and now I get a "!" in the GG icon. I even tried the version for Nox (The BlueStacks blocks the installation of GameGuardian. Install GG for Nox or use other emulators, not BlueStacks: Watch video how install (open in new window)) and followed the instructions in the video, but still got the !  Does anyone have any ideas of how to work around this? Thank you so much. Sorry, I have no log because it won't load. I also use Nox, however, I have encountered a situation where I needed the use of 2 different emulators to do a project. 

Screenshot (135).png

Edited by dccreations

Share this post


Link to post
Share on other sites

Record a video where it will be seen that you are installing the version for the nox, not the regular version.

Share this post


Link to post
Share on other sites

Thank you so much, I worked at it some more, and finally got it to work. I appreciate your prompt response. Thank you again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By adolfotroncosoj
      Hi. Normally I do not ask for help for this kind of thing but good.
       
      I have problems with the installation and configuration of gameguardian in bluestacks 4. The steps that I follow are:
      1) Root Bluestacks 4
      2) Install games
      3) Install game guard
      4) Open game guardian
      5) Accept the root permissions
      6) Install the Parallel app
      7) Clone the game and game guardian apk.
      Once I clone the applications I open the game guardian and the game in Parallel. And here the problem is that when opening the game guardian says an error "Failed to find package name of the application"
      How can i fix this? I have tried to search videos on YouTube and I have not found anything.
      Sorry for me bad english
×
×
  • Create New...