Jump to content

Archived

This topic is now archived and is closed to further replies.

QLC

Speed Hack not working on the game Star Wars: Galaxy of Heroes

Recommended Posts

Does anyone know why the Speed Hack is not working on the game "Star Wars: Galaxy of Heroes" since last game update? It seems they did something against it:

https://forums.galaxy-of-heroes.starwars.ea.com/discussion/206596/anti-cheating-competitive-integrity

Before that update the Speed Hack was working properly, I was able to increase the game speed to x2, x3, x4, etc., without any problem using Game Guardian in BlueStacks, Also I tried on Nox and neither is working.

I have several BlueStacks instances and the Speed Hack was working on the instantes where I had the game not updated, but not working in the instances where I had the game updated, now all instantes are updated because the game was forced to update, so the Speed Hack is not working in any instance. Still the scripts are working properly on that game, is possible modify the health, speed and damages values of the game characters, the only thing is not working is the Speed Hack.

I tried modify the Speed Hack configuration selecting more values marked on green, if I select all then the game crashes, gets frozen, if I select less, enought to not crash, anyway is not working, so I don't know if there is some way to solve it or if they definitively did something against it and now there is not any way to use the Speed Hack on that game.

Thanks!

Share this post


Link to post
Share on other sites


×
×
  • Create New...