Jump to content

Archived

This topic is now archived and is closed to further replies.

Madrax

18:9 screen

Recommended Posts

@d2dyno Please add "<meta-data android:name="android.max_aspect" android:value="2.1" />" without (" " at start and end) in the Androidmanifest.xml under the <application> tag.

At the moment I have a black bar at the bottom of my screen. This will fix it.

Thanks

 

https://workupload.com/file/ckj86QF

Share this post


Link to post
Share on other sites

Show video with issue.

_______________________________________________
added 0 minutes later

@Madrax

Share this post


Link to post
Share on other sites

I checked on the emulator with a 1:3 aspect ratio - I saw no black bars.
Generally speaking, the application does not have activities, only dialogs, so perhaps this setting will not apply to it.

Share this post


Link to post
Share on other sites

@Enyby It only appears in the screen where you have to start the app. Its a 2:1 screen.

I uploaded 2 pics where you can see the bar.

For me, the app with this edit "<meta-data android:name="android.max_aspect" android:value="2.1" />" is working perfectly fine like you can see on pic.

(top pic normal app)

(bottom pic edited androidmanifest)

 

 

without edited androidmanifest.png

with edit.png

Share this post


Link to post
Share on other sites

Ok. Accepted.

Share this post


Link to post
Share on other sites

×
×
  • Create New...