Jump to content

Script compiler 2.16

   (11 reviews)

9 Screenshots

About This File

Binary scripts compiled on one version of GameGuardian may not work on a different version. Or in future versions.

There is no support for binary scripts and will never be. You do everything at your own peril and risk.


What's New in Version 2.16   See changelog

Released

  • Improve hook.



User Feedback

You may only provide a review once you have downloaded the file.


AlactaNF

   2 of 2 members found this review helpful 2 / 2 members

Thank you for quality scripts. It works great for me.

Share this review


Link to review
Shailesh1011

· Edited by Shailesh1011

   2 of 2 members found this review helpful 2 / 2 members

OMG Thanks Alot For 2.15 Enyby Sir.. Lots of Love.. 

Share this review


Link to review
CmP

   30 of 32 members found this review helpful 30 / 32 members

Very useful tool not only for script writers, but also for anyone who want to analyze a script.

Share this review


Link to review
STEVENXZ

   24 of 26 members found this review helpful 24 / 26 members

it's excellent, thank you

Share this review


Link to review
YourZGer

· Edited by YourZGer

   17 of 19 members found this review helpful 17 / 19 members

Dear Mr. Enyby, I have always been very supportive and loving your script compiler. But there are always people fighting your script compiler, and they use the excuse that most Chinese have changed the script for their own use to persuade you not to update it. But the people who changed the policy are only a few, most of the Chinese people are using this tool legally, and this tool is not only used by Chinese people, but by people all over the world. So I hope you'll think about it and keep updating the script compiler so we can share the scripts better. Thank you very much!

Share this review


Link to review
1428097103

   8 of 9 members found this review helpful 8 / 9 members

it is good

Share this review


Link to review
yilinna

· Edited by yilinna

   13 of 15 members found this review helpful 13 / 15 members

Dear Mr. ember: hello, I am very good at this interceptor, but the new ssp has been updated to show that it is helpless and unable to resist it. it is best to delete the encryption function framework.

Share this review


Link to review
VINAY143

   5 of 6 members found this review helpful 5 / 6 members

God Of GameGuardian  @Enyby sir Thankyou for supporting and Helping from the People Who are Doing Business on lua Scripts.Keep Supporting us and Thanks For the Faster Response.😍😍😍

Share this review


Link to review
ranzhixiyan

   2 of 3 members found this review helpful 2 / 3 members

Dear enby, the latest version of the gg modifier cannot run ssu, so we cannot decrypt it.

Share this review


Link to review
akakwan

   8 of 14 members found this review helpful 8 / 14 members

Great But they'll have to do something else to prevent the intercept code Hope you can always update refueling 

Share this review


Link to review
Super-LD

· Edited by Super-LD

   10 of 29 members found this review helpful 10 / 29 members

Dear Enbe, hello, maybe you don't know much about China. If there is no encryption in China, it will be second and resell. Ssu is the most defensive encryption in China. Only the original intention of ssu encryption is only In order to protect the author's labor results, not to make money, I hope you do not target ssu again.

Share this review


Link to review
×